EXIF problem with Paint Shop Pro X (10.01)

Tutorials, questions, demos, questionable images ,,,

Moderator: Moderators

Forum rules
Please ensure that you have a meaningful location included in your profile. Please refer to the FAQ for details of what "meaningful" is.

EXIF problem with Paint Shop Pro X (10.01)

Postby ATJ on Wed Sep 06, 2006 11:00 am

I have just upgraded to PSPX (from PSP9) and have found a very annoying problem with the EXIF data.

This happens with both NEF files directly from the camera and TIFF files via Raw Shooter 2005. If I use PSP to edit any EXIF data (e.g. Image Title), the "Original Date and Time" and "Digitized Date and Time" information gets blown away.

Can anyone with PSPX confirm they have this, too?
User avatar
ATJ
Senior Member
 
Posts: 3982
Joined: Fri Feb 18, 2005 10:44 am
Location: Blue Mountains, NSW

Postby ATJ on Wed Sep 06, 2006 12:59 pm

After hunting around I couldn't find any reference to the problem, but I installed the 10.02 and 10.03 patches and the problem has gone away. There's nothing listed in the release notes for either 10.02 or 10.03 about it.
User avatar
ATJ
Senior Member
 
Posts: 3982
Joined: Fri Feb 18, 2005 10:44 am
Location: Blue Mountains, NSW

Postby moz on Wed Sep 06, 2006 6:53 pm

That problem is a "feature" of PSP 8 as well, and I can't upgrade as the EULA is not acceptable They did give me a refund after sitting on my request for a month or so though, so it's not all bad. The bits that stopped me were the "PSP will report usage data to ..." and "you will not interfere with advertising delivered via the installed programs". Unfortunately it's only *after* you've paid and downloaded it that that bit is delivered to you. Ain't software special.

Moz
http://www.moz.net.nz
have bicycle, will go to Critical Mass
User avatar
moz
Senior Member
 
Posts: 937
Joined: Fri Mar 17, 2006 6:50 pm
Location: Coburg, Melbun.


Return to Post Processing

Who is online

Users browsing this forum: No registered users and 2 guests

cron